Source: blog.tomhatzer.com

composer 2 support for Pimcore 6

We think you might be interested in this job:

https://blog.tomhatzer.com/blog Tom Hatzer • January 4, 2021 https://blog.tomhatzer.com/blog/categories/pimcore https://blog.tomhatzer.com/blog/categories/composer If you want to use composer 2 with Pimcore 6, you can manually require the wikimedia/composer-merge-plugin package with version 2 in your pimcore project. This should remove all error messages that occured before.
Newsletter

Get the latest Laravel/PHP jobs, events and curated articles straight to your inbox, once a week

Fathom Analytics | Fast, simple and privacy-focused website analytics. Fathom Analytics | Fast, simple and privacy-focused website analytics.
Community Partners