Category: Laravel, PHP

Laravel 4.2 requires mcrypt extension which is deprecated in PHP 7.1 and removed in PHP 7.2. Laravel 4.2 has a release for PHP 7, and you can install mcrypt for ≥ 7.2 by PECL.
Newsletter

Get the latest Laravel/PHP jobs, events and curated articles straight to your inbox, once a week

Community Partners